akimdoge
30.08.2022 18:59

Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел.программа выводит кол-во чисел кратных 5 и её произведение.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
камран12
08.07.2020 18:55
Var
  a : array [1..10] of integer;
  count, prod, i : integer;
begin
  count := 0;
  prod := 1;
  for i := 1 to 10 do read (a[i]);
  for i := 1 to 10 do
    if a[i] mod 5 = 0 then
    begin
      count := count + 1;
      prod := prod * a[i];
    end;
  if count > 1 then write (count, ' ', prod) else write ('таких чисел нет');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота