Войти
Регистрация
Спроси ai-bota
Deni11111111
01.07.2021 12:05
Напишите на языке паскаль программу вычисления y по формуле: y=2x-5/x-1, где x - данное целое число.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kingoflfmvd
14.05.2020 23:38
Дана строка, содержащая текст, заканчивающийся точкой. вывести на экран слова, содержащие три буквы....
Girfans
14.05.2020 23:38
Логики, максимально выражение (c^a)v(b^a)v(d^a)vdv(b^! c) ! c - отрицание...
Vnychka3
18.05.2021 15:04
Программа на паскале Дан набор из N целых чисел. Из этих чисел формируются все возможные пары, между которыми находятся не менее восьми других элементов. В каждой...
pidortema
13.11.2022 08:18
Люди почему вы такие злые?почему тут люди игнорят?ну...
supervip2001
21.04.2022 13:48
1. два текста содержат одинаковое колво символов.Первый текст составлен из символов алфавита мощностью 16, а второй текст-из символов алфавита мощностью 256.Во...
neganov
05.11.2022 19:35
Задание 2 Напишите число X, для которого истинно высказывание: НЕ (X 6) И (X 7)...
Kykyshonochek1305
12.04.2023 07:30
Умоляю с++ задачу выполнить Идет к-а секунда суток. Определите сколько целых часов h и целых минут с начала суток. На вход программы подается целое число к(0 меньше...
katehell11
22.05.2022 06:03
Очень информатика ,с инженерного калькулятора...
Sofiagatsenko
06.10.2022 15:18
В двоичной системе счисления используются цифры:1 и 01 и 2от 0 до 2от 1 до 9...
waleruwka
08.08.2022 20:00
Определите информационный размер текстового документа, если он записан с символьного алфавита, содержит 70 символов в строке, 28 строк и 5 страницы ...
Ответ:
Морена1
20.09.2020 22:34
Это же слишком элементарно, чтобы самому не сделать...
var x:real;
begin
writeln('vvedi x:');
readln(x);
writeln('y=',2*x-5/x-1);
end.
0,0
(0 оценок)
Ответ:
AlexandraBarabash
20.09.2020 22:34
Var x,y : Real;
Begin
Readln(x);
y:=2*x-5/x-1;
Writeln(y:8:4);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота