Войти
Регистрация
Спроси ai-bota
карина2148
29.09.2021 04:47
Найти произведение чисел от 1до 10,в паскале
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dimasikkas39
19.08.2020 07:26
Компьютер который постоянно подключен к электросети что это?...
artamasvan
15.09.2021 05:46
Для какого объекта настроены два пути анимации четвёртый класс...
Vironika123321
17.11.2022 08:33
2. Что будет выведено на экран в результате выполнения инструкцииprint (2, а , 8)?...
kravchenko1712
02.02.2020 22:21
Складіть проект для малювання квадратів,розміщених поруч,поки периметр квадрата не перевищує 50 кроків.Довжина сторони першого з них дорівнює а кроків,а довжина...
Dasha29081
25.04.2021 17:56
Составьте код программы по блок-схеме:...
RihDest
10.06.2021 02:35
Рукопись автора содержит 1600 страниц. на каждой странице 128 строк, в каждой строке 64 символа. каждый символ кодируется 16 битами. кроме того, рукопись содержит...
Brokenheart94
10.06.2021 02:35
Дан массив из 10 элементов заполнить с клавиатуры: 1) вывести массив 2) вывести массив на экран 3) поменять местами 6 и 9 элемент массива 4) найти max элементов...
Зайка122222222
10.06.2021 02:35
Язык программирования бейсик . кто может найти ошибку в моем решении : напишите программу, которая находит кол-во чисел, кратных 3, но не кратных 6, в последовательности...
lvalerika
24.06.2021 03:12
Заданы переменные a=12; b=5. Каковы будут значения этих переменных после выполнения следующего фрагмента программы: a) a:=b; b:=a; c:=a+b; b) f:=y; y:=x; x:=f;...
katuxa65789
19.03.2023 23:49
Розповідь про мою сім ю з числівниками !...
Ответ:
IamInga18
25.05.2020 08:39
var i,s:integer;
Begin
s:=1;
for i:=2 to 10 do s:=s*i;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота