адина56
20.03.2022 21:18

Pythonмне нужна , мне нужно написать программу которая будет задавать вопросы та выдавать ответы, если ответ правильный то говорит что «правильно »а если нет то «ответ неверный »примерно 5 вопросов​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ekaterinaf79
03.04.2021 08:03

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text.RegularExpressions;

namespace Math

{

   public class Program

   {

       public static void Main(string[] args)

       {

       bool yes=true;

       string s = "";

       int q = 0;

       int M, N;

       Console.WriteLine("Введите m:");    

       M = int.Parse(Console.ReadLine());

       Console.WriteLine("Введите n:");

       N = int.Parse(Console.ReadLine());

       int[,] m = new int[M,N];

       for (int i = 0; i < M; i++)  

       {

           for (int j = 0; j < N; j++)

           {

               Console.Write("[{0},{1}] : ",i,j);

               m[i, j] = int.Parse(Console.ReadLine());

               s += m[i, j] + "\t";

           if (yes & m[i, 0] != m[i, j]) yes = false;

           }

           if (yes) q++;

           s += "\n";

           yes = true;

       }

       Console.WriteLine(s+"\nответ : "+q+" строк");

       Console.ReadKey(true);

       }

   }

}

0,0(0 оценок)
Ответ:
kirushinad1
26.09.2022 12:41
Магазин. Отдел продажи компьютеров и товаров к ним. Клиентам выдают каталог товаров. Они ищут компьютерную мышку. Компьютерная мышь последней модели хвастается перед дешёвой, самой обычной мышью: "Вот это за мной пришли, ведь я самая лучшая из вас!", дешёвая мышка ничего не говорит, она знает, что мир справедлив, и заберут их всех.
—Хочу вот эту, говорит девочка указывая на обычную мышь.
—Давай возьмём получше, говорит её отец.
Пока продавец распечатывает лучшую мышку, дешевая совсем унывает. Но тут оказывается что лучшая мышь оказывается с браком, и её относят на склад.
—Давай возьмём эту, девочка берёт дешёвую мышь.
Её упаковывают в коробку и несут куда то. Мышка думает: " Никогда не стоит унывать, все когда то случится".
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота