Войти
Регистрация
Спроси ai-bota
gulnarakazimov
11.01.2022 01:01
Решите в паскаль. найти все целые двузначные числа, сумма цифр в которых равна 8.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
666666ник
05.01.2020 20:33
Какая величина является основной характеристикой работы модема? в коких единицах она измеряется?...
даня7345985
05.01.2020 20:33
Буду сильно ! чтобы выйти из пещеры, али-бабе нужно или сказать волшебное слово или решить головоломку. волшебное слово он забыл, поэтому придется решать головоломку....
Motia2k17
23.10.2022 08:45
Взаданном массиве определить есть ли хотя бы один элемент, который является числом, кратным 7. если “да”, то вывести его номер....
flvby213
23.10.2022 08:45
Заключается в том, что пк состоит из отдельных заменяемых устройств, которые взаимодействуют между собой через систему магистраль (что это? )...
корги1
23.10.2022 08:45
При сообщении использовали 64-символьный алфавит.каким будет информационный объем такого сообщения,если оно содержит 3072 символов?...
uradovskiy2015
23.10.2022 08:45
Вивести на екран 3 задані цілі числа в порядку зростання в паскалі....
Dollyy
23.10.2022 08:45
Составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. например,...
marina4010
23.10.2021 13:57
Как сделать приложение на языке basic...
uhanovauliana05
23.10.2021 13:57
Даны три целых числа.написать программу выводящую те из них которые больше нуля и подсчитывающую их произведение.и сделайте блок-схему....
phannastarichenko
04.06.2023 14:58
Известны длины сторон двух прямоугольников. вычислить площади прямоугольников и сравнить их .определить,является ли прямоугольники квадратами. выяснить поместится...
Ответ:
nvlasc
08.07.2020 01:42
Var
i : integer;
begin
for i := 10 to 99 do
if i mod 10 + i div 10 = 8 then
writeln(i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота