Dollyy
23.10.2022 08:45

Составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. например, если ввели 1, то выведется фраза "это понедельник" и т. д. на примере паскаля.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DashkaaMilashka
01.10.2020 13:01
Program natashka300198;
var i:char;
begin
write('i=');read(i);
case i of
'1': writeln('Понедельник');
'2': writeln('Вторник');
'3': writeln('Среда');
'4': writeln('Четверг');
'5': writeln('Пятница');
'6': writeln('Суббота');
'7': writeln('Воскресенье');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота