Войти
Регистрация
Спроси ai-bota
СабинаЛис
06.04.2022 16:28
Решить в паскале.дана строка символов р1, р2, рn. определить число вхождений в последовательность группы букв "xyz". вырезать фрагмент из текста между первым и вторым вхождением группы символов "xyz".
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
KIRILLX228
19.08.2020 04:21
Напишите программу, которая заполняет массив из n элементов последовательными натуральными числами, начиная с x , и выводит его. на языке pascal...
mksmsslvp0b481
03.04.2022 06:50
Pascal написать программу вычисления суммы используя цикл до...
папа336
03.04.2022 06:50
Напишите на паскале (авс). : среди всех четырехзначных натуральных чисел вывести на экран особо счастливые , у которых сумма цифр в четных разрядах равна сумме цифр в нечетных....
какм1
03.04.2022 06:50
Написать рограмму, которая выводит шестнадцатеричное представление введенного с клавиатуры двоичного числа....
lolkek87
03.04.2022 06:50
Написать программу, которая выводит шестнадцатеричное представление введенного с клавиатуры двоичного числа. для delphi нужен код программы от начала до конца...
Matveyka16
18.09.2022 19:29
Файл размером 32 кбайт передаётся через некоторое соединение со скоростью 2048 бит в секунду. определите размер файла( в кбайт), который можно передать за то же время через...
принцесса212
16.03.2021 14:11
написать программу для Паскаля ABC Нужно ввести фамилию и рост ученика, а потом ,отсортировать их по росту привязав к нему фамилию....
8639
05.08.2020 00:34
, составить алгоритм в питоне Дано Х. Если х3+х2+х+1 не равно 0, вычеслить z=tg(y)+cos(y/2), если Y изменяется в интервале от -1 до 1 с шагом 0.2. Если z 0, вывести на печать...
hdn12
25.06.2021 22:06
Нужно по информатике на Паскале ABC сделать программу в которой,вводишь фамилию и рост ,а потом сортируешь по росту с привязанной фамилией...
Давидкрyт
20.04.2022 00:14
Определит, какое число надо поставить вместо символа ? в последовательности : 10,11,12,13,14,15,16,17,20, 22,24,31,100,?,10000. Известно, что в этой последовательности приведены...
Ответ:
singerilt
07.07.2020 23:47
var
str: string;
sep: array of string := new string[1]('xyz');
begin
readln(str); //str := 'xzyfffxyzxyz xyzvv';
writeln(str.Split(sep, System.StringSplitOptions.None).Length - 1, ' вхождений');
writeln(str.Remove(str.IndexOf(sep[0]) + 3, str.LastIndexOf(sep[0]) - str.IndexOf(sep[0]) - 3));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота