mksmsslvp0b481
03.04.2022 06:50

Pascal написать программу вычисления суммы используя цикл до

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Даня324556
06.10.2020 13:15

program sum;

  const p=100;

  var n:integer; s:real;

BEGIN

  S:=0;

  for  n:=1 to p   dо S:=S+n;

  writeln(‘s=’, s:7:2);

END.


uses crt;
var i:integer;
sum,s:real;
Beginclrscr;
i:=0;
while i<10 do
begin
i:=i+1;
sum:=exp(ln(i)*2);
s:=s+sum;
writeln('Сумма*=',s);
end;
еnd.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота