Войти
Регистрация
Спроси ai-bota
приветки1
05.01.2021 22:38
Написать программу паскаль, которая формирует массив, элементами которого являются цифры заданного натурального числа.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
madamnowiczkai
18.12.2021 14:47
Приемы при ожоге . нам это задали на информатике, но я не знаю зачем это. это к завтрашнему....
dmolodozhnikovp02gx5
20.11.2022 08:07
Компьютерере представление беззнакового целого числа 0000000000100111. Данное компьютерное представление 1.Восьмиразрядное 2.Двухразрядное 3.Пятнадцатиразрядное 4.Шестнадцатиразрядное...
MilаKlimenkova
04.10.2022 22:58
Алгоритм без ветвления и повторения описывающее последовательное выполнение действий. 1. Линейный алгоритм 2. Алгоритм ветвления 3. Алгоритм с циклом...
M4KAR
25.04.2021 21:27
Чему в двоичной системе счисления равно число 65, которое записано в десятичной системе счисления?...
teroserYtube
02.04.2022 10:55
Команда Print это. 1. Вывод сообщения на экран 2. Ввод сообщения 3. Целочисленное число...
1Юліана1
16.01.2023 23:07
А)почему при кодировнии текстовой информации в компьютере в большинстве кодировок используется 256 различных символов, хотя алфавит включает только 33 буквы? б)с какой...
Anasstassat
06.07.2022 20:16
Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использование оператора while...
egorkozlovcev
06.07.2022 20:16
Как изменить масштаб фрагмента рисунка в программе paint...
Confident23
06.07.2022 20:16
Как на паскале проверить число на нечетность? например, на четность так: а mod 2=0. а как проверить на...
Мурик123
08.11.2020 07:51
Составить блок-схему алгоритма вычисления суммы всех двузначных чисел....
Ответ:
Витуся091
07.07.2020 21:49
var
a: array of byte; //char?
b, d: integer;
begin
readln(b);
SetLength(a, length(IntToStr(b)));
for d := 0 to length(a) - 1 do
begin
a[d] := b mod 10;
b := b div 10;
end;
for d := 0 to (length(a) - 1) do
write(a[d], ' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота