Anasstassat
06.07.2022 20:16

Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использование оператора while

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
КатяСимагина1
05.10.2020 05:16
#include <iostream>

using namespace std;

int main() {
    int s = 0, i = 20;
    while(i < 100) {
        s+=i;
        i++;
    }
    cout << s << endl;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота