Войти
Регистрация
Спроси ai-bota
Ivanøva34
18.10.2020 20:05
Составить программу проверки есть ли в тексте буква "s". напишите на c++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kabirova2356
10.01.2020 08:11
Напишите программу, которая получает число из данного файла, делит его на 3 и записывает ответ в другой файл...
DayanaTolepber
10.02.2020 15:00
Как отрыть текстовый файл пары.doc?...
astraelenap01fez
04.05.2021 04:58
Ниже название и набор цифр через запятую используемых в записи чисел 15-ти позиционных систем счисления....
Агаисмаил1
02.02.2023 18:57
Ограничение времени 2 секунды ограничение памяти 512mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt несколько игроков играют в следующую игру:...
whitreek4223
10.10.2020 08:02
Паскальвася пупкін, який мав неабиякі здібності в інформатиці, був за долітньої школи для обдарованих учнів. на першій лінійці тренери попросили усіх учасників вишикуватись...
korekhova1986super
09.04.2020 03:25
Задание на фото кто сделает правильно и полностью выберу лучшим и вам дадут ещё ...
zeroone01
04.10.2021 22:05
Заданы длительности двух интервалов времени и соответствующие скорости движения тела. найти среднюю скорость движения тела. (написать программу на си) ...
бомж23
29.01.2021 16:12
Краткий пересказ §3 по информатике 6 класс босова...
DahenkaSi05
18.10.2020 08:17
Петя и вася играют в камешки . в начальной позиции у игроков есть кучка из 700 камешков; за один ход игрок может взять 1 или 2 камешка. выигрывает тот, кто своим ходом забирает...
JanaVaab
19.06.2022 03:52
Перво блюдо - 300 г борща. второе блюдо - 250 г плова. в столовой приготовлено а кг борща и b кг плова. сколько людей сможет накормить столовая полным обедом? норма первого...
Ответ:
яИзРая
01.10.2020 22:34
#include "stdafx.h"
#include <iostream>
#include <fstream>
using namespace std;
int _tmain(int argc, _TCHAR* argv[])
{
bool s = false;
char fn[255];
cout << "Filename: " << endl;
cin >> fn;
ifstream fin(fn);
while(!fin.eof())
if (fin.get() == 's')
{
s = true; break;
}
fin.close();
cout << "There " << (s ? "is" : "isn't") << endl;
system("pause");
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота