Войти
Регистрация
Спроси ai-bota
jennie17
24.01.2020 05:40
Составить программу вывода самой большой цифры сверхбольшого числа,заданного как строка
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
PaulinaWalters
31.05.2021 05:16
Для n, вводимого с клавиатуры (2меньше или равно n больше или равно), распечатать соответствующий столбик таблицы умножения...
armeninkrasavcheg
03.06.2022 08:48
Найдите ошибку в программе и исправьте program shliah var s,vt integer begin v=60, t=40 s: =v*t write (s: 4) end...
alinkalapko049
27.07.2020 03:03
сделать то что выделено скоро учеба капец будет...
madara014
20.08.2022 03:02
Площадь Дано число а. Выведите площадь квадрата со стороной а Входные данные Вводится целое положительное число , не превышающих 1000Выходные данные Значения площади РЕШИТЕ...
AleksandrYamaha
17.03.2022 18:24
Цикл с постусловием реализован в языке Паскаль оператором:repeat… untilfor … dowhile… dodo… while...
QQQZZZQQQ
17.03.2022 18:24
Два текста содержат одинаковое количество символов. Первый текст составлен в алфавите мощностью 8 символа, второй – мощностью 16 символа. Во сколько раз различаются информационные...
12345671251
01.07.2020 05:20
программа паскаль abc.net task( cif21 ) и task( cif22 )...
Sofi200011777
13.02.2021 12:18
12. Скорость передачи данных по некоторому каналу равна 64000 бит/с. Передача файла по этому каналу связи заняла 16 с. Определите размер файла в Килобайтах. 13*. Саша...
NezNeika
05.12.2020 13:38
Условный оператор if a mod 2 =0 then write ( Да ) else write ( Нет ); позволяет определить, является ли число a: 1. Целым 2. Двузначным 3. Чётным...
Grigoof
02.01.2023 00:33
1. В ячейку ввели следующие символы, показанные на рисунке справа. Данные какого типа введены в ячейку? A2+B3*C14 А. текст Б. формула В. число Д. дата Е. время 2. Отметьте...
Ответ:
Dimasik3310
07.07.2020 18:04
var
s: string;
d: byte;
begin
readln(s);
foreach c: char in s do
if (ord(c) > d) then
d := ord(c);
writeln(chr(d));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота