Войти
Регистрация
Спроси ai-bota
SHILW
11.10.2021 23:49
Информатика, 9 класс. паскаль. : дано х. вычислить рациональным х в 15 степени за пять операций. заранее .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
данил20601
06.01.2020 01:18
Запись оформите по образцу: Имя ячейки=Формула (аргументы) 1) Наибольшая стоимость 2) Наименьшая стоимость3) Средняя стоимость...
06Sofa07
21.11.2022 00:34
Составить программу вычисления значения функций в зависимости от интервала у=1+3х, при х -2 1+xв квадрате, при -2 _x _2 (x+1), при x 2...
shegve
06.08.2021 10:28
Вопрос такой: нужно составить порядок действий при создании информационной модели действия такие: проверить соответствие модели объекту-оригиналу , выбрать предстовленния...
Никита2OO7
04.11.2022 16:08
Рассмотрим пример: a=int(input( a= )) #введите зyачение а, при a=4b=int(input( b= )) #введите зyачение b, при b=7a = a + 1b = b + 1a = a + bb = b + aa = a + 1print ( a=...
0Neder0
28.02.2021 13:23
У исполнителя Калькулятор две команды,которым присвоена номера: 1. прибавь 1 . умножь на 3. Сколько есть программ,которые число 1 преобразуют в число 24?...
NoName2345
03.02.2023 04:21
Написать мини сочинение на тему : стихотворение ,,Бабье лето Дмитрий Борисович Кедрин. ПАЖАЖЖАЖАЖЖЖ ...
nara01072003
03.08.2022 14:33
Расстояние между двумя точками на плоскости по их координатам Найди значение b, если длина диаметра окружности равна 5, а концы диаметра имеют координату (1;-3) и (b;...
0005zet
18.05.2021 02:30
Четырехугольник АВСD- параллелограм. Докажите равенство векторов AD и BC....
fheeubeujdshebj
24.04.2023 17:35
Який період піврозпаду радіонукліда, якщо через 10 діб його активність зменшилась у 4 рази? *...
vita102003
24.04.2023 17:35
Определите стиль речи, аргументируйте свой ответ. Какова тема и главная мысль данного текста? Найдите в тексте сравнения, метафоры и олицетворения, какова их роль в тексте?...
Ответ:
zaj2015
25.05.2020 06:50
program a;
var x,x1:integer;
begin
readln(x);
x1:=x;
x:=x*x;
x:=x*x;
x:=x*x;
x:=x*x;
x:=x div x1;
writeln(x)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота