06Sofa07
21.11.2022 00:34

Составить программу вычисления значения функций в зависимости от интервала у=1+3х, при х< -2 1+xв квадрате, при -2< _x< _2 (x+1), при x> 2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bilianskamaria03
02.07.2020 23:29
Var x,y:real;
begin
writeln ('Введите x');
readln (x);
if (x<-2) then y:=1+3*x;
if (x>=-2) and (x<=2) then y:=sqr(1+x); //по условию -2<_x<_2 я подумал, что _ значит =, если нет - удали равно здесь (x>=-2) and (x<=2)
if (x>2) then y:=x+1;
writeln ('Значение функции = ',y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота