Yarick2005
07.07.2020 09:19

Составить программу, формирующую массив b[2],каждый элемент которого является максимальным из соответствующих элементов массивов а[4] и с[4]

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Валерия3365
07.07.2020 15:57
Var
   i:integer;
   a,c:array[1..4]of integer;
   b:array[1..2]of integer;
begin
write('Массив а: ');
for i:=1 to 4 do
  begin
  a[i]:=random(10);
  if a[i]>b[1] then b[1]:=a[i];
  c[i]:=random(10);
  if c[i]>b[2] then b[2]:=c[i];
  write(a[i],' ');
  end;
writeln;
write('Массив c: ');
for i:=1 to 4 do  write(c[i],' ');
writeln;
write('Массив b: ');
for i:=1 to 2 do  write(b[i],' '); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота