katy3105
20.03.2023 14:59

(линейное) программирование. паскаль. легкие, пропустила много. хочу разобраться. большое за правильное решение) карточка 1. 1. вычислите дробную часть среднего арифметического трех заданных чисел. 2. составьте программу вычисления идеального веса человека по его росту, при условии. что идеальный вес (кг)=(рост(см) - 100 3. рассчитайте, сколько очков набрала команда по хоккею, если известно, что m встреч онавыиграла (2 очка), n встреч она проиграла (0 очков) и k встреч - ничья (1 очко). 4.1 дано целое число. определить является ли оно четным. 4.2 дано целое число. определить оканчивается ли оно цифрой 7. карточка 2. ( необходимо знание формул по ) 1. даны объем и массы двух тел из разных материалов. материал какого из тел имеет большую плотность? 2. известны напряжения двух не соединенных друг с другом участков электрическлй цепи и напряжения на каждом из них. по какому участку протекает меньший ток?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bumnov23
14.06.2020 00:14
Uses crt;
var a,b,c:integer;
begin
read(a,b,c);
0,0(0 оценок)
Ответ:
kobelevmiklip08h5g
14.06.2020 00:14
4.1
Var
A:integer;
Begin
Writeln ('a');
Readln (a);
If a mod 2=0 do writeln ( 'число четное')
Else writeln (' число не четное ');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота