zheniaKk1
16.08.2022 16:01

Составьте программу вычисления значения функции y по формуле y=tgx-\x\ ( \-это модуль),для которой значение аргумента x введите с клавиатуры. отладьте программу на следующем примере: x=6,y= -6,29101

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
жандосЕУ
25.05.2020 06:44

var x, y: real;

begin

  writeln('Введите x');

  readln(x);

  y:= (sin(x) / cos(x)) - abs(x); //sin(x)/cos(x) - это тангенс

  writeln(y:0:5);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота