хамзикош
15.02.2022 11:02

Составить алгоритм и написать программу. пользователь вводит число а, программа определяет положительное число или отрицательное. ноль не учитываем.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
daryabazhutina
07.07.2020 13:59
Написал на C# но в принципе код  очень простой поэтому сможешь переписать на любой язык)

Console.WriteLine("Введите А");           
int a = Convert.ToInt16(Console.ReadLine());           
if (a >0)
{ Console.WriteLine("---------------------------");
 Console.WriteLine("Число "+a+" положительное"); }           
 if (a < 0) { Console.WriteLine("---------------------------");
Console.WriteLine("Число " + a + " отрицательное"); }           
 if (a == 0) { Console.WriteLine("---------------------------");
Console.WriteLine("Вы ввели 0"); }                          
  Console.ReadLine();
Составить алгоритм и написать программу. пользователь вводит число а, программа определяет положител
Составить алгоритм и написать программу. пользователь вводит число а, программа определяет положител
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота