Войти
Регистрация
Спроси ai-bota
bazakechova566
20.04.2023 15:30
Заданы длины катетов прямоугольного треугольника. составьте программу,с которой определите радиус вписанной и радиус описанной окружности.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
АлёнаКож
17.08.2021 09:38
Напишите программу запрашивающую у пользователя три числа целые и печатающую их сумму write, readln...
natali251081
14.04.2020 10:27
1. Дан путь к файлу: С:\ Мои документы\ Геометрия\ Контр. работы\ 8 класс\ Годовая.doc Укажите: А) имя файла Б) имя диска В) расширение и тип файла Г) папку, в которой...
zaharovdv73
08.09.2022 09:02
Определить сколько минут высококачественного звука можно записать на CD диск (частота дискретизации 44,1 кГц, глубина кодирования 16 бит, стерео). С решением и ответом....
Viktoria1289
11.11.2021 17:45
10. Представить числа в форме с плавающей точкой: a. 13,025 b. 0 c. 0,000000062 d. 257891...
eka04599
28.12.2021 15:21
Нормализуйте мантиссу в числах: а) 0,0041 *102= б...
Lerkashkablreva1103
30.11.2020 00:02
Для кодирования некоторой последовательности, состоящей из букв а, б, в, г и д, решили использовать неравномерный двоичный код, позволяющий однозначно декодировать...
корл1ц
22.05.2021 08:44
Люди добрые хелп я тупой в этом деле . нормализуйте мантиссу в числах: а) 0,0041 *102= б) -16,78 *10-3=...
Slrudyko
08.07.2020 09:07
При выполнении контрольной работы ученик вычислены информационный объем графического объекта который оказался равен 293 кбайт. при создании графического объекта...
vereshchako041
23.08.2022 04:55
Дан одномерный массив. Запиши верный ответ.−20 36 0 −2 5 14Значение элемента массива — 14.Индекс элемента массива —...
Ника65790
13.05.2021 08:43
Что показывает модуль вектора ускорения?...
Ответ:
richietozier6
04.10.2020 16:58
Формулы:
с=кв.корень из (а^2+b^2)
r=(a+b-c)/2
R=c/2
var a,b,c,r1,r2: real;
begin
write ('введите катет а: ');
readln (a);
write ('введите катет b: ');
readln (b);
c:=sqrt(a*a+b*b);
r1:=(a+b-c)/2; //радиус вписанной окружности
r2:=c/2; //радиус описанной окружности
writeln;
writeln ('r = ',r1:6:2);
writeln ('R = ',r2:6:2);
end.
Пример:
введите катет а: 4
введите катет b: 6
r = 1.39
R = 3.61
***значения округлены до 2 знаков после запятой
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота