delmak
13.03.2022 22:21

Напишите программу, которая вычислит сумму элементов двумерного массива)) заранее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Odagio
07.07.2020 13:17
Const N = 5;
Var m:array [1..N, 1..N] of integer; j,S,i:integer;
Begin
S:=0;
 for i:=1 to N do
 for j:=1 to N do begin
 readln(m[i,j]); S:=S+m[i,j]; end;
 writeln(S);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота