Repulse1
16.01.2023 15:33

Надо написать программу на паскале, которая будет удалять из числа цифры введённые с клавиатуры. a= 12322 b= 2 c=13 надо написать программу, которая будет удалять из числа цифры введенные с клавиатуры если вам не в падлу, можете менее мудрено написать?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nikita11111113
24.04.2020 02:53
Var
a:string[10];
b:char;
j,i:integer;
begin
readln(a);
readln(b);
for i:=1 to 10 do
begin
for j:=1 to 10 do
if a[j]=b then delete(a,j,1);
end;
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота