Войти
Регистрация
Спроси ai-bota
fgdh1waffeaf
21.02.2020 23:47
Написать программу выводящую на печать дробную и целую части числа вводимого с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
КсюшаШто
23.12.2021 21:26
Сколько различных буквенных сочетаний (в буквенных сочетаниях две буквы) можно составить из букв Z, X, C, B, A? Буквы в буквенных сочетаниях не повторяются....
velievamet
05.10.2020 08:14
Зробити на програмі Python люба версія , зробити дом,рыбу,поезд команду скиньте ще...
SoiornTV
22.01.2020 08:25
Стр.30, номер 3, учебник информатики 9 класс босова,можно фотку номера из учебника и решение? ! ...
зайчик134
16.04.2020 20:57
Сор 3 класс по информатике 3 и 4 . всем заранее....
Апётр
23.12.2020 13:49
На вход подается 10 чисел. прочитайте их и посчитайте сумму. используйте как можно меньше переменных. пример входа: 0 1 2 3 4 5 6 7 8 9 пример результата: 45 для питон для...
ivanov2397
29.05.2023 17:16
Напишите программу, которая считает сумму всех чисел от 1 до 15, используя цикл forподсказка: сумму можно сохранять в переменную для питон...
влад2306
14.02.2023 15:01
Сгенерировать массив и n различных случайных чисел. найти сумму ее членов расположенных между максимальным и минимальным значениями (в сумму включить и оба этих числа) через...
Kronk123
29.09.2020 16:40
Установите верное соответствие. 9.16.11.png Блок описания действий по преобразованию данных Заголовок программы Блок описания используемых данных А – 2, Б и В – 3, Г – 1 А...
maksshangutov
21.07.2022 11:55
Реферат на тему “Разработка игр” - выбрать игру, описать техническую составляющую: движок, идея, прочее. Общий план разработки любой игры....
kill3242001
08.08.2021 04:23
Задание 1. ответьте на вопросы: 1. Вычислите результат:32 // 52. Вычислите результат:23 % 73. Установите правильный порядок действий при выполнении следующего кода:print( Какой...
Ответ:
yuldumenko
07.07.2020 10:18
#include <iostream>
using namespace std;
int main(){ double a;
int tmp;
cout <<"Введите число"<<endl;
cin>> a; tmp = (int)a;
cout <<tmp<<endl;
cout << a - tmp <<endl;
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота