Войти
Регистрация
Спроси ai-bota
N1ke1N1kev1ch
23.04.2022 17:40
Построить блок-схему для программы pascal: var n, i, j: integer; begin read(n); for i : = 1 to n - 1 do for j : = i to n - 1 do if i * i + j * j < = n then writeln(i,'^2 + ',j,'^2 = ',i * i + j * j); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
hmelova
21.06.2022 01:15
3 Выполнить письменно в тетради следующие задания: а) Заполните приведенную ниже таблицу (можно распечатать и вклеить в тетрадь), выражая объем информации в различных...
wdsgsdgeqwr
31.10.2022 01:38
Программа на В одномерном массиве, состоящем из n вещественных элементов, вычислить:1. Второй по величине элемент.2. Сумму элементов, расположенных между максимальным...
newsergy81
18.08.2020 23:37
При какой клавиши (знака) выбирается межстрочный интервал абзаца...
dianajalagonia
29.12.2022 19:30
Найди наибольшее целое число Z, для которого истинно высказывание: (Z чётное) Найди наименьшее целое число Y, для которого истинно высказывание:(Y 14)И НЕ(Yнечётное)....
аня2938
11.03.2022 15:59
1. Орграф V = {1; 2; 3; 4; 5; 6} E = {(1; 3); (1; 6); (2; 5); (3; 2); (3; 4); (4; 1); (4; 5); (5; 3); (6; 2)}2. Неограф V = {1; 2; 3; 4; 5; 6} E = {(1; 2); (1; 5); (2;...
Kirkorow
24.04.2021 23:10
Вкажіть кількість і назви об єктів на формі...
Janne000
23.01.2021 11:22
Сформулируйте задачу оптимального планирования для школьного кондитерского цеха, в котором выпускается три вида продукции: пирожки, пирожные и коржики....
dkrutov03
13.12.2020 19:27
Обчислимо кількість можливих наборів значень логічних змінних за формулою N = 2n, де N – кількість наборів значень, n – кількість змінних. У нашому випадку N = 22 = 4....
11lol22
11.03.2023 17:46
Написать программу на С++ Дан символьный файл f. Получить в файле g все малые латинские буквы файла f....
kvaki257989
30.12.2020 20:05
C++ Даны два числа n и m. Создайте двумерный массив A[n][m], заполните его таблицей умножения A[i][j]=i*j и выведите на экран. При этом нельзя использовать вложенные циклы,...
Ответ:
AvroraMessi
07.07.2020 08:29
Блок - схема к программе (исправл)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота