Составить программу по паскаль авс для решения уравнения. программа с функциями что ли 5х^2-4х/х^3, х> 0 5х^2-4х/х, х=0 5х^2-4х, х< 0 это система. заранее тому, кто сможет мне )счастья тебе
Var x:integer;y:real; begin write('Введите х'); read(x); if x>0 then y:=5*exp(2*ln(x)) - 4*х/exp(3*ln(x)); if x=0 then y:=5*exp(2*ln(x)) - 4; if x<0 then y:=5*exp(2*ln(x)) - 4*x; writeln('f(x)=',y); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку