Войти
Регистрация
Спроси ai-bota
smirnovaanastas5
09.01.2023 23:04
1)составить программу, которая, если введенное число отрицательное меняет его на противоположное 2)даны три целых числа. найти количество положительных чисел в исходном наборе. !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
помаги116
17.08.2020 01:32
Pascal составьте программу построения таблицы значений функции y=0,5x+8 на интервале от -4 до 4 с шагом 0.5 (с использованием goto)...
Disengaliev
06.02.2020 06:15
)определите обьём видеопамети необходимой для хранения полноэкранного 10 цветного изображения 800 х 600...
sstadina9
17.02.2023 20:05
Придумать сказку на тему информатика !...
BrenderMaster
30.04.2022 15:51
D1 ee eb ee e2 e5 e9 с кодов ascii раскодируйте ....
Spectator10
11.09.2020 04:51
Т=2*p*i /(1-(r/(2*z)^2))программу в паскале ,...
Kerisha4
30.07.2021 10:38
Нужно! определите,что будет выведено после исполнения алгоритма при f=2...
Rayanachechenka
27.11.2020 08:48
К УСТРОЙСТВАМ ВВОДА ГРАФИЧЕСКОЙ ИНФОРМАЦИИ ОТНОСИТСЯ: а) принтерб) мониторв) мышьг) видеокарта...
Makeev20
03.07.2022 03:29
Напишите программу, которая усредняет абсолютные значения пяти произвольных чисел, вводимых пользователем. Выведите на экран результат....
Aleksandr31821
31.05.2021 02:06
За счет изменения положения абзацного отступа начертание и размер шрифта Представьте историю мышки так как её смоделировал в своем воображении Алиса: И пока Мышь говорила...
Ники67
16.12.2020 01:58
: )Дано целое число. Если оно является положительным, то удвоить его; в противном случае утроить. Вывести полученное число. ...
Ответ:
Дисконет
07.07.2020 01:16
Var
a:integer;
begin
readln(a);
if a<0 then a:=abs(a);
writeln(a);
readln;
end.
var
a,b,c,d:integer;
begin
c:=0;
readln(a,b,c);
if a>0 then c:=c+1;
if c>0 then c:=c+1;
if b>0 then c:=c+1;
writeln(c);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота