помаги116
17.08.2020 01:32

Pascal составьте программу построения таблицы значений функции y=0,5x+8 на интервале от -4 до 4 с шагом 0.5 (с использованием goto)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kirill23710
21.06.2020 23:58
Так?
var x:real;
label l;
begin
x:=-4;
l:writeln(x,' - ',0.5*x+8);
x+=0.5;
if x<= 4 then goto l
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота