Рапунцель06
06.10.2022 14:32

Составить программу: вывести кубы чисел от -5 до 7. ,

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
EllyGriendfil
29.05.2020 03:50

program P1;

uses crt;   // это выводит окно.

var KUB, i, j :integer;    //integer - целый тип

begin

 for i:=-5 to 7 do begin    //от -5 до 7

  KUB:=1;      //куб числа делаем 1-ей, т.е. обновляем значение, чтобы не

                   //  перемножать все кубы

   for j:=1 to 3 do  begin    // от 1 до 3 . Это и есть наш "возвадитор" в куб

     KUB:= KUB*i;       // i - это наше число

     end;    

      writeln(KUB);   //выводим куб числа

     end;

     

     end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота