Sergey2003456
15.07.2021 20:44

Составить программу, запрашивающую при операторов ввода-вывода : фамилия, имя, год рождения, номер телефона и номер сотового телефона ученика.после вычислений и очистки экрана следующие сообщения с упоминанием введённого имени и номера его телефонов.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
annakalinina224
06.07.2020 23:12
Program pro;
 uses crt;
 type anketa=record fam:string[20];
 im:string[12];
 voz: 1..18;
 at: real;
 tel: integer;
 end;
 var i,n:integer; student: anketa; f:file of anketa;
begin
clrscr;
assign(f,'C:\PABCWork.NET\St.dat');
reset(f);
Write('Введите количество новых учащихся');
 Readln(n);
For i:=1 to n do Write('Введите Фамилию учащегося:');
 Readln(student.fam);
Write(f,student.fam,' ');
Write('Введите Имя учащегося:');
Readln(student.im);
Write(f,student.im,' ');
Write('Введите Возраст учащегося:');
 Readln(student.voz);
Write(f,student.voz,' ');
Write('Введите Средний бал аттестата учащегося:');
 Readln(student.at);
Write(f,student.at,' ');
Write('Введите Телефон учащегося:');
Readln(student.tel);
Writeln(f,student.tel);
end;
close(f);
readkey;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота