Vikateplova72
21.04.2021 05:48

Написать программу . дан одномерный массив… составить программу, которая находит произведение элементов, которые кратны 3 и не кратны 9

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nairisaaryan
01.10.2020 21:06
Var a:array [1..10] of integer; I,s:integer; begin randomize; s:=1; for I:=1 to 10 do begin a[I]:=random(100); if (a[I] mod 3 =0)and(a[I] mod 9<>0) then s:=s*a[I]; write(a[I]:4); end; writeln; writeln(s); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота