eklolosmile
18.02.2022 11:53

Написать программу, которая определяет, делителем каких чисел (среди трех введенных) является число z. (язык программирования - паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Василий7595634
01.10.2020 21:00
Var
  A, B, C, Del : integer;
begin
  write('Введите число A: ');
  readln(A);
  write('Введите число B: ');
  readln(B);
  write('Введите число C: ');
  readln(C);
  write('Введите делитель: ');
  readln(Del);
  write('Число ', Del, ' является делителем таких чисел: ');
  if A mod Del = 0 then write(A, ' ');
  if B mod Del = 0 then write(B, ' ');
  if C mod Del = 0 then write(C, ' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота