Leramedvedeva12
12.11.2022 18:55

Написать программу нахождения суммы ряда чисел, с общим (i + 4), если i лежит в интервале от 3 до n. значение n вводится с клавиатуры. 7 + 11 + 15 + … + (n + 4)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kopilge
06.07.2020 11:21
Program Z1;
 Var n,i,s: real;
Begin
 write ('n=');
 read (n);
 S:=0;
 i:=3;
 while i<=n do
  Begin
   i:=i+4;
   S:=S+i;
  End;
 write ('S=',S);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота