Войти
Регистрация
Спроси ai-bota
irinamiller93
19.11.2020 00:53
Напишите на паскаль. 1. вывести все четные числа от 0 до n (n вводится с клавиатуры)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Typhoon01
20.12.2022 09:40
Написать программу котораяя выводит 10 раз имя и фамилию с repeat...
13Милана2004
19.01.2020 11:22
Составить программу перестановки первой и последней цифры трехзначного числа....
GlennRee
19.01.2020 11:22
Вводится произвольное четырехзначное число. вывести на экран первую и третью цифру этого числа....
Unicorn135
19.07.2021 19:54
1.что служит для отображения основных элементов графического интерфэйс ? 2. что обозначает компьютерный объект ? 3. что обеспечивать доступ ко всей информации, который хранится...
miniahmetovtimu
19.07.2021 19:54
Определите,что будет напечатано в резултате работы следующего фрагмента программы: алг нач цел k,s s: =1, k: =0, нц пока k 13,s: =s+2*k,k: =k+4,кц вывод s+k кон ...
nicoguy2
25.09.2021 17:34
Создание тестовых документов на компьютере можно краткое содержание ...
tsvakhvesna
30.03.2021 10:31
История и перспективы робототехники Изучи программный код и определи его назначение.робот поднимает и опускает рычаг (средний сервомотор)робот опускает и поднимает рычаг (средний...
karinademina8
03.09.2020 01:54
Укажите методы разработки сайта HTML...
mistrgeniy
16.05.2021 21:33
7 класс , тема:как сохранить свое здоровье сидя за компьютером...
xDxzkaketodelat
31.05.2023 15:28
.Упорядоченную совокупность данных в определенной предметной области называют ... * электронной таблицей определенным списком базой данных распределенными данными иерархической...
Ответ:
vipnikita20199
06.07.2020 10:41
Var i,N:integer;
begin
readln(N);
for i:=1 to N do begin
if (i mod 2= 0)
then
write(i,' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота