вано138
22.01.2022 06:34

Составить программу, которая вводит, число, и определяет, является ли число положительным, отрицательным или равным нулю.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
88000535285
06.07.2020 09:23
Какой язык программы
0,0(0 оценок)
Ответ:
2003Ivann
06.07.2020 09:23
Var x:real;
begin
write('Введите число: ');
readln(x);
if x=0 then writeln('Число равно нулю');  
if x<0 then writeln('Число отрицательное');
if x>0 then writeln('Число положительное')    
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота