kzizh
14.05.2020 19:43

Написать программу в паскале с процедуры: наименьшее из трех чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
misheln
01.07.2020 12:04
Var
a,b,c: integer;

procedure min(a,b,c: integer);
var
min: integer;
begin
min:=a;
if b < min
then min:=b;
if c < min 
then min:=c;
writeln(min);
end;

begin
readln(a,b,c);
min(a,b,c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота