Войти
Регистрация
Спроси ai-bota
dashavoznesenskaya
07.12.2021 23:41
Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Pro100Brotanich
14.04.2023 20:54
Составьте таблицу истинности для следующей логической функцииf=¬x& ¬yvx& y...
megamozg40
19.11.2021 02:36
Укажіть вид подання об єктів який у вікні програми Провідник операційної системи Windows дає змогу переглянути графічні зображення що зберігаються у файлах a.ескізиб.таблицяв.значкиг.список...
elenatolmachev
12.06.2021 03:48
Скажите что нужно делать? Не получается зайти на сервер ...
1234567891yyttgg
23.02.2021 19:51
У якіх системах виконано розрахунки? 2 * 2 = 112 * 3 = 103 * 3 = 11...
анна2242
25.01.2020 16:50
10 числа случазаданыйным образом с (-50, 150) найти и вывести все чисоа краиные 7 и их сумму в 2 колонки...
Bfushur83d63gfh88e
05.09.2022 12:07
дано лінійну таблицю,що містить N випадкових цілих чисел від 10 до 35,а також ціле число K .Знайти середнє арифметичне всіх елементів таблиці,крім елемента з...
Demon211108
11.05.2021 17:51
Уровень B. Напишите программу, которая получает день и номер месяца и определяет дату следующего дня. Считайте, что год невисокосный (365 дней). Пример: Введите день и месяц:...
Ришат12333323
10.03.2022 19:18
Как называется прямоугольная часть электронной таблицы?...
nastalut207
29.04.2021 06:32
Решите систему уравнений Y=x^2+x+41,при 0 х 4 Y=lx^3-2xl в других случаях...
Куйтвой
11.05.2023 02:21
Найти значение f, принимающей значения целого типа:f:= 2·x,если f −2 или x 2,То x=−3·xв противном случае вывести значение f....
Ответ:
Nezox1123
06.07.2020 07:56
Паскаль:
var a,b,n,k:integer;
begin
readln (n);
for a:=1 to n do
begin
readln (b);
k:=k+b;
end;
writeln (k);
k:=k/n;
writeln (k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота