Дашундель
02.02.2021 04:53

Написать программу, которая подсчитывает количество слов в заданной строке, начинающихся и заканчивающихся на одну и ту же букву. (язык программирования паскале)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
DOCTORMOZG
05.07.2020 17:25
Program qwerty; var s:string; p,n,i:integer; begin write (`введите слово`);readln(s); p:=0; for i:=1 to n:=length(s) div 2 if s[i]=s[n-i+1] then p:=1; if p=1 then write(`слово полиндром`) else write(`не полиндром`); readln; end. (не суди за ошибки :D)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота