kurbatovmaximp08xa1
22.07.2020 18:43

Написать программу нахождения количества гласных в строке.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zarruxu
05.07.2020 14:28
Const a:array[1..32] of char=('А','а','Е','е','Ё','ё','И','и','О','о','У','у','Ы','ы','Э','э','Ю','ю','Я','я','A','a','E','e','I','i','O','o','U','u','Y','y');
var s:string;
i,j,k:integer;
begin
readln(s);
for i:=1 to length(s) do
  for j:=1 to 32 do
  if s[i]=a[j] then k+=1;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота