AlilKris
22.02.2022 15:51

Составьте программу вычисления суммы в диапазоне от 5 до 35. (программа c++)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alisa0901
05.07.2020 11:31
#include <iostream>
#include <stdio.h>
#include <conio.h>
using namespace std;
int main () {
setlocale( LC_ALL,"Russian" );
int a, b; //числа, которые нужно сложить
int sum=0; //Результат

cout << "Введите первое число от 5 до 35" << endl;
cin >> a;
cout << "Введите второе число от 5 до 35" << endl;
 cin >> b;
//Проверка на верность введенных чисел
if (a<5 || b<5 || a>35 || b>35)
 {cout << "Неверный диапазон чисел. Попробуйте еще раз" << endl;
cout << "Нажмите любую клавишу для выхода" << endl;
getch ();
return 0;}

//Выполнение арифметических действий
sum = a+b;
cout << "Результат сложения: " << sum << endl;
cout << "Нажмите любую клавишу для выхода из программы" << endl;
getch ();
return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота