Войти
Регистрация
Спроси ai-bota
azarenkov409
26.09.2020 14:29
Нужно сделать в паскале: составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. где n вводится с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dias2266
08.05.2021 23:53
Дан массив a(n). определите количество четных элементов с четными индексами, кратных 7. выведите на экран исходный массив и полученное количество....
bondiserj
22.01.2020 09:54
2. Укажите тип прикладной программы A) Паскаль Б) графические редакторых В) текстовые редакторыE) операционные системы D) программы проектирования E) Delphi...
Pustynya
29.05.2022 17:30
Sonrе условие о 30 логических операций. Запишите условие...
Mihael13
29.01.2022 00:47
3.Отметьте операторы выбораA)switchB)caseC) whileA)for to do...
mashamaxi
02.10.2022 14:04
Внекотором каталоге хранился файл ландыш.dос. в этом каталоге создали подкаталог май и файл ландыш.dос переместили в созданный подкаталог. полное имя файла стало d: \2013\весна\май\ландыш.dос....
MichellDany04
02.10.2022 14:04
Внекотором каталоге хранился файл сирень.doc, имевший полное имя d: \2013\лето\сирень.doc. в этом каталоге создали подкаталог июнь и файл сирень.doc переместили в созданный...
elay0205
02.10.2022 14:04
Внекотором каталоге хранился файл сирень.doc, имевший полное имя d: \2013\лето\сирень.doc. в этом каталоге создали подкаталог июнь и файл сирень.doc переместили в созданный...
ангелина867
02.10.2022 14:04
Спрограммированием в паскале : напишите программу, которая считывает с клавиатуры 1) количество четных чисел 2)кол-во нечетных чисел 3)кол-во считанных букв 4)кол-во гласных...
школаник51
15.05.2022 07:41
1. Зияткерлік жекеменшік нысандарына мысалдар келті-ріңдер.2. Авторлық құқық дегеніміз не? Авторлық құқықтыңқандай түрлерін білесіңдер?3. Плагиат дегеніміз не?4. Өз шығармаларымызды...
viktoriadog
24.09.2022 21:33
Задание 8 Выберите фразу, написание которой соответствует правилам набора текста на компьютере: А) Тихо по снегу идёт человек. Падает; падает , падает снег; Б) Тихо по снегу...
Ответ:
Winstorm
05.07.2020 10:50
Var p,i, n:integer;
begin
p:=1;
writeln('Введи n');
readln(n);
if n>=1 then
begin
for i:=1 to n do
p:=p*i;
writeln(p);
end else writeln('n>=1');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота