Написать программу в паскале: 1.даны три числа. вычислить, если возможно сумму квадратных корней из этих чисел, в противном случае вывести соответствующее сообщение.
Var a,b,c:integer; begin read(a,b,c); if (a>=0) and (b>=0) and (c>=0) then writeln(sqrt(a)+sqrt(b)+sqrt(c)) else writeln('Одно из чисел отрицательное'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку