AlbertDavtyan
25.01.2023 11:49

Написать программу в паскале: 1.проверить принадлежность числа х к интервалам [a; b] или [c; d].

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Бесполезная3
05.07.2020 08:49
Var a,b,x:integer;
begin
writeln('введите число x:');
readln(x);
writeln('введите интервал от a до b:');
readln(a,b);
if (x>=a) and (x<=b) then writeln('x принадлежит данному интервалу') else
writeln('x не принадлежит данному интервалу');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота