ruslan5632
28.09.2021 10:06

Задание № 2 Нужно создать программу, которая решит и выдаст все значения функции
y=x**5-10x в диапазоне от 160 до 1240 с шагом = 4.

Подскажите как написать программу.
y=x**5-10x ---> как отдельную строчку в программе не воспринимает.
На этом я и остановилась.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lolkek3332
15.07.2021 05:30

def integerSqrt(n):

  if n < 2:

      return n

  else:

      smallCandidate = integerSqrt(n >> 2) << 1

      largeCandidate = smallCandidate + 1

      if largeCandidate*largeCandidate > n:

          return smallCandidate

      else:

          return largeCandidate

           

n = int(input())

m = integerSqrt(n - 1)

k = (m * (m + 1) + 1)

if m % 2 == 1 :

  if k < n :

      row = m + 1

      col = (m + 1) - (n - k)

  elif k == n :

      row = m + 1

      col = m + 1

  else :

      col = m + 1

      row = (m + 1) + (n - k)

else :

  if k < n :

      col = m + 1

      row = (m + 1) - (n - k)

  elif k == n :

      row = m + 1

      col = m + 1

  else :

     row = m + 1

      col = (m+1)+(n-k)

print(row, col)

Объяснение:

Питон есл ч

0,0(0 оценок)
Ответ:
Lol23212
02.07.2021 13:26
Виды биометрической идентификации личности

В наши дни необыкновенно востребованной оказалась биометрическая идентификация личности. Выделяют следующие биометрические системы:

биометрия по голосу;
биометрия по чертам лица (характерные точки на лице человека);
биометрия по папиллярному рисунку пальца человека;
биометрия по строению вен пальца или ладони;
биометрия по строению радужной оболочки глаза;
биометрия по сетчатке глаза;
биометрия по ДНК;
биометрия по почерку;
биометрия по особенностям набора текста на клавиатуре ПК;
биометрия по термограмме лица;
биометрия по форме ушной раковины;
биометрия по походке;
биометрия по отражению ИК-потока от кожи;
биометрия по движению губ;
биометрия по запаху тела;
биометрия по кардиограмме;
биометрия по геометрии кисти руки.
Очевидно, что приведенный список неполный, но основные системы в нем указаны.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота