andrey2085
18.10.2021 22:14

Впаскале нужно составить программу нахождения суммы чисел от 0 до 24 с шагом 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
blackrabbit3
05.07.2020 06:28
Uses crt;
var i,k,n.Sum:integer;
begin
read (n);
sum:=0;
k:=0;
for i:=0 to n do
begin
k:=3;
Sum:=Sum+i;
end;
writeln(sum);
end.
0,0(0 оценок)
Ответ:
BASS1111
05.07.2020 06:28
Var i,s:integer;
begin
for i:=1 to 24 do
if i mod 3 = 0 then s+=i;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота