Lol23212
06.08.2022 21:08

Написать программу,которая находит все четырехзначные числа abcd,для которых выполняются условия 1)a,b,c,d-разные цифры 2)a*b-c*d=a+b+c+d

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
143424
03.07.2020 22:34
Program fofgogjoj;
var 
a,b,c,d:integer;
begin
for c:=0 to 7 do 
begin
a:=c+2; 
d:=9-c;
for b:=0 to 9 do 
begin
if (b<>c)and(b<>a)and(b<>d) then
Writeln(a,b,c,d);
Writeln;
end;
end;
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота