MezarYT
12.09.2022 19:54

Составьте программу , которая сообщает , можно ли разделить поровну между двумя друзьями n конфет,выводя на экран соответствующее сообщение "да " либо "нет"! до !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
crisisd
25.05.2020 03:17

program zadacha;
var
n:integer;
begin
read(n);
if n mod 2=1 then
write('Нет')
else
write('Да')
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота