ayazhanbeibit51
13.04.2020 14:00

Составить программу.
• Ввести целое трехзначное число N>0.
• Найти сумму цифр данного числа. Вывести на печать с пояснениями.
• Если сумма цифр ≥14, напечатать «да», иначе напечатать «нет».​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
квіточка2018
21.06.2022 15:58

#include <iostream>

void task1()

{

std::cout << "TASK_1\n";

for (int i = 1001; i <= 1025; i += 3)

 std::cout << i << " ";

std::cout << "\n\n";

}

void task2()

{

std::cout << "task_2\n";

unsigned n;

std::cout << "n: ";

std::cin >> n;

for (int i = 0; i < n; ++i)

 std::cout << "Silence is golden\n";

std::cout << "\n";

}

void task3()

{

std::cout << "task_3\n";

int sum = 0;

for (int i = 10; i <= 88; ++i)

 sum += i;

std::cout << sum << "\n\n";

}

void task4()

{

std::cout << "task_4\n";

for (int i = 100; i >= 1; i -= 4)

 std::cout << i << " ";

std::cout << "3 2 1\n\n";

}

int main()

{

task1();

task2();

task3();

task4();

}

0,0(0 оценок)
Ответ:
Чевапчичи
18.06.2020 04:57
Все модели можно разбить на два больших класса: модели предметные (материальные) и модели информационные. Предметные модели воспроизводят геометрические, физические и другие свойства объектов в материальной форме (глобус, анатомические муляжи, модели кристаллических решеток, макеты зданий и сооружений и др.) .
Информационные модели представляют объекты и процессы в образной или знаковой форме.
Образные модели (рисунки, фотографии и др. ) представляют собой зрительные образы объектов, зафиксированные на каком-либо носителе информации (бумаге, фото- и кинопленке и др.) . Широко используются образные информационные модели в образовании (вспомните учебные плакаты по различным предметам) и науке, где требуется классификация объектов по их внешним признакам (в ботанике, биологии, палеонтологии и др.) .
Знаковые информационные модели строятся с использованием различных языков (знаковых систем) . Знаковая информационная модель может быть представлена в форме текста (например, программы на языке программирования) , формулы (например, второго закона Ньютона F=m·a), таблицы (например, периодической таблицы элементов Д. И. Менделеева) и так далее.
Иногда при построении знаковых информационных моделей используются одновременно несколько различных языков. Примерами таких моделей могут служить географические карты, графики, диаграммы и пр. Во всех этих моделях используются одновременно как язык графических элементов, так и на протяжении своей истории человечество использовало различные и инструменты для создания информационных моделей. Эти постоянно совершенствовались. Так, первые информационные модели создавались в форме наскальных рисунков, в настоящее же время информационные модели обычно строятся и исследуются с использованием современных компьютерных технологий.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота