Войти
Регистрация
Спроси ai-bota
Shmops1063
06.07.2022 08:03
Написать алгоритм для программы паскаль: запросите у пользователя курсы доллара на сегодняшний день, затем имеющуюся у него рублёвую сумму , рассчетайте сколько долларов он сможет купить. ,
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
PashaPlaytri
04.07.2022 05:28
1.заполните пропуски. 5кбайт=_байт=_бит _кбайт=_байт=12288бит _кбайт=байт=2бит _гбайт=1536мбайт=_кбайт 512кбайт=2_байт=2_бит 2.перевидите 32бит= 7байт= 1,5байта= 30кб=...
Аманда55573
22.07.2021 08:47
Пользователь последовательно вводит число учеников в каждом из 10-ти классов. напиши программу которая посчитает и выведет суммарное число обучающихся . python заранее...
mvrlin
11.02.2020 15:51
Буду определите результат работы следующей программы алгоритм начала цел a,b,c,d a: =10 b: =12 c: =100 если a если a иначе если b все вывод d кон...
Roman22020
24.03.2021 22:56
Решить ! напишите программу,которая вводит координаты двух точек на числовой оси и выводит расстояние между ними....
Vitoriofedorov
31.05.2020 14:20
РЕБЯТ С ИНФОРМАТИКОЙ СЕГОДНЯ НУЖНО ОТПРАВИТЬ...
ЗайчонокЛайм
31.05.2020 14:20
Гиперсілтеме түрлері қандай?...
лена2611
15.07.2021 17:12
Для всех нужно составить блок-схемы и программы на языке паскаль. кто что ! умоляю ! 1). длина параллелепипеда 20см, ширина 8см, высота 14см. вычислить его объем и...
Зара7878
26.04.2023 02:39
Значение выражения (729^41-81^16)*(729^15+9^5) ...
ОTВЕT
18.08.2021 12:41
Реферат на тему анализ эпизода в войне и мир аустерлицкое сражение...
Girl1209
31.05.2022 02:24
Яку роль у розкритті характеру головного героя відіграють його спогади про втечу з Конс табору? Чому для створення образу Івана автору важливо було повернутися до...
Ответ:
андрей2048
03.07.2020 19:56
Пишу на QBasic
CLS
PRINT "курс доллара"
INPUT D
PRINT "кол-во рублей"
INPUT R
PRINT D*R
0,0
(0 оценок)
Ответ:
shvey
03.07.2020 19:56
Uses crt;var a,b: real;begin write('дай мне курс и количество твоих денег'); writeln;read(a,b);a:=b / a; write(a);end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота