Войти
Регистрация
Спроси ai-bota
софи157
22.01.2023 01:48
)решить в паскале: (1-tg x)^ctg x+cos(x-y)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
plore
03.01.2022 17:46
Напишите программу, которая в последовательности целых чисел определяет максимальное отрицательное число, оканчивающееся на 2. программа получает на вход двухмерный массив...
Asherok
17.04.2023 18:28
Укажите какое из чисел 110011^2, 111^4, 35^8 и 1b^16 является: а) наибольшим; б) наименьшим....
BNN11
27.04.2020 01:19
Запишите в развернутом виде c4a,e1^16,235,412^6...
Этоясказал
27.04.2020 01:19
Для данных двух чисел а и b выдать их среднее арифметическое при 2а...
Катюша1233210
27.04.2020 01:19
Что такое система и взаимодействие?...
lynnikova05
27.04.2020 01:19
Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального n . использовать цикл while...
kirillarhipenc1
27.04.2020 01:19
Написать программу, которая выводит максимальный элемент введенного с клавиатуры массива вещественного числа...
NastyuZnanija
27.04.2020 01:19
Даны два числа a,b,c. найти их среднее арифметическое....
ктознаетрусский
27.04.2020 01:19
Как называется программа в которой обрабатывают это фото...
33zet33
31.12.2021 21:24
Рекламировать товар на игрушки миньоны придумать рекламу...
Ответ:
Евгений006
01.10.2020 17:49
По умолчанию Паскаль считает тригонометрические функции для радиан, но можно перевести в градусы, если нужно (пишите в комментариях)
var x,y:real;
begin
writeln ('Введите x,y в радианах');
read (x,y);
writeln (power((1-tan(x)),(1/tan(x))) + cos(x-y));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота