kirillarhipenc1
27.04.2020 01:19

Написать программу, которая выводит максимальный элемент введенного с клавиатуры массива вещественного числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gatilovasofiya
21.08.2020 19:54

#include "stdafx.h"

#include <iostream>

#include <ctime>

using namespace std;

 

int main()

{

srand(time(0));

int n;

 

cout << "N = ";

cin >> n;

 

double A[100];

for (int i = 0; i < n; i++)

{

 cin >> A[i];

}

for (int i = 0; i < n; i++)

{

 cout << A[i] << ' ';

}

cout << endl;

double max = -999;

for (int i = 0; i < n; i++)

{

 if (max <= A[i])

  max = A[i];

}

cout << max << endl;

system("pause");

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота