Hellybery
11.02.2021 22:50

Составьте программу, которая выводит пример на умножени е двух однозначных чисел, запрашивает ответ пользователя, проверяет его и выводи т сообщение «правильно! » или «вы ошиблись» и правильны й результат в паскале

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alholod2p00me0
03.07.2020 15:17
Var a,b,c,r:integer;
begin
a:=random(1,9);
b:=random(1,9);
write(a,'*',b,'=');
r:=a*b;
readln(c);
if r=c then writeln('Правильно!') else
writeln('Вы ошибись!');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота